Back to overview
Degraded

SAML Login Issue via Captive Portal (Sign In Service via SG)

Feb 19, 2026 at 06:45am UTC
Affected services
Captive Portal

Resolved
Feb 19, 2026 at 01:15pm UTC

The issue affecting SAML authentication via the Captive Portal in the Sign In service has now been resolved.

SAML login through the Service Gateway is fully operational again. Admin Portal and Self-Service Portal were not impacted during the incident.

Created
Feb 19, 2026 at 06:45am UTC

We are currently experiencing an issue affecting SAML authentication when logging in through the Captive Portal via the Service Gateway in the Sign In service.

This issue does not impact SAML login to the Admin Portal or the Self-Service Portal. Those services remain fully operational.

Our engineering team is actively investigating the issue. Further updates will be provided as soon as more information becomes available.