Back to overview
Degraded

Self-Provision Email Login Issue for Microsoft Email Domains (Sign In Service)

Feb 18, 2026 at 09:04am UTC
Affected services
Email Services

Resolved
Feb 18, 2026 at 09:19pm UTC

Yesterday, we experienced email delivery issues affecting the Self-Provision login flow in the Sign In Captive Portal for recipients using Microsoft-hosted email domains (e.g., @outlook.com, @hotmail.com, @live.com, @msn.com).

Emails were temporarily rejected with bounce messages referencing sender reputation. Our infrastructure showed no reputation degradation, and monitoring indicated normal sending behavior.

The issue appears to have been related to temporary filtering or rate-limiting within Microsoft’s email protection systems. Delivery has since returned to normal, and no further impact is currently observed.

We continue to monitor delivery performance closely.

Created
Feb 18, 2026 at 09:04am UTC

We are currently experiencing an issue affecting Self-Provision login via email in the Captive Portal for users with Microsoft-based email addresses.

The issue appears to impact addresses under common Microsoft domains, including but not limited to:

@outlook.com

@hotmail.com

@live.com

@msn.com

@outlook.se

@hotmail.se

Users with email addresses from other providers are not affected.

Our team is actively investigating the issue. We will provide updates as soon as more information becomes available.