Back to overview
Degraded

Captive Portal Service Degradation affecting a subset of customers.

Mar 16, 2026 at 08:05pm UTC
Affected services
Captive Portal

Resolved
Mar 17, 2026 at 09:06am UTC

The previously reported degradation affecting a subset of Captive Portal customers has now been resolved.

Created
Mar 16, 2026 at 08:05pm UTC

Our monitoring systems have identified an issue impacting certain Captive Portal environments. The root cause has been identified, and remediation actions are underway. We are working to resolve this as quickly as possible and restore full service stability.